Adobe Photoshop CC 2015 / CC 2017 Info

Creative Cloud

Please note Andromeda stopped Photoshop Plug-in development in January of 2014. Andromeda Photoshop Plug-in products support up to Photoshop CC 2014 only. This has left some of our more passionate customers upset and looking for ways to run our products on newer versions of Photoshop. While we don’t have the resources to defend nor deny the information below, this was assembled from data provided to us by our customers and we pass it along here as a token of good faith that it might help some of you in the same situation.

——————————————————

Creative Cloud Photoshop CC (2015)

How to make legacy Andromeda products work with Creative Cloud Win and Mac Photoshop CC (2015) (must be using the latest product versions). Products include Screens, Cutline and EtchTone, StippleArt, Perspective, LensDoc, ScatterLight Lenses and Shadow.

MAC

Some Mac users are seeing an issue with our Vise installer. Users are getting the message “Error creating folder. 1008:9,-5000 Access denied error  -ok “, then another error stating “You do not have enough access privileges for this installation – ok.

You will need to manually install the files because the installer will not work for you. You can download the individual files for manual installation by emailing us at orders@andromeda.com. We will send you to a dropbox folder with the loose files, and we will give you directions to where these will need to be installed on your system.

Photoshop CC 2015:

All products will need to be installed manually into Photoshop CC (2015) as our installers are looking for only Photoshop versions CS3-CC 2014 and will install only to these versions on your system. (The Artistic Screening Tools Collection also individual products Cutline, Screens or EtchTone, LensDoc, ScatterLight Lenses, Perspective, StippleArt, and Shadow), but it will fail to find Photoshop CC (2015).

To solve this problem, launch the installer and when you receive this message – (product name) has been installed to all found versions of Photoshop (CS3-CC 2014). Would you like to also install into a manually selected, non-default location  “Yes”.

Screenshot1

Next you will be prompted to Choose a Folder,  Applications>Adobe Photoshop CC 2015>Plug-ins

Screenshot2

Next you will be prompted to select which version choose the 64 bit version and say ok, button looks like it does not work but it does.

Screenshot3

Screenshot

KNOWN ISSUE:

When installing our products into Photoshop CC 2014 and CC 2015 the “Ok” button to register looks like it is grayed out, but if you click it anyway, it does work and will register the product.

Screenshot5

WIN

All products will need to be installed manually into Photoshop CC (2015) as our installers are looking for only Photoshop versions CS3-CC 2014 and will install only to these versions on your system. (The Artistic Screening Tools Collection also individual products Cutline, Screens or EtchTone, LensDoc, ScatterLight Lenses, Perspective, StippleArt, and Shadow), but it will fail to find Photoshop CC (2015).

To solve this problem, launch the installer and when you receive this message – (product name) has been installed to all found versions of Photoshop (CS3-CC 2014). Are these default locations the only places you wish to install? Select “No”.

Screenshot6

Then you will be prompted “Please find and double-click on a host (Photoshop) folder.

Screenshot7

You will then receive this message (product name) has been successfully installed to the selected location. All supporting files have been installed to/Program Files/Andromeda.

All of our latest product versions are both 32 and 64 bit compatible. When installing in Photoshop CC (2015) on a machine that is both 32 and 64 bit compatible your install will look like this:

Screenshot8
Screenshot9

Comments are closed